Jump to content

  • Chat
  •  
  •  



Welcome to Formiculture.com!

This is a website for anyone interested in Myrmecology and all aspects of finding, keeping, and studying ants. The site and forum are free to use. Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation points to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Photo
- - - - -

Is the Member Map Dead?


  • Please log in to reply
16 replies to this topic

#1 Offline ConcordAntman - Posted February 14 2021 - 6:22 AM

ConcordAntman

    Advanced Member

  • Members
  • PipPipPip
  • 581 posts
  • LocationMassachusetts

Drew, the member map doesn’t load on my iOS device. Is it dead or is that a glitch in iOS vs PC’s?


  • Ants_Dakota and Antkeeper01 like this

#2 Offline dspdrew - Posted February 14 2021 - 6:43 AM

dspdrew
  • LocationSanta Ana, CA

It should be working.


  • Antkeeper01 likes this

#3 Offline ConcordAntman - Posted February 14 2021 - 8:41 AM

ConcordAntman

    Advanced Member

  • Members
  • PipPipPip
  • 581 posts
  • LocationMassachusetts

Nope, I can't get it to load on my PC or my iPad. All the other tabs seem to work including the members list, just no members map.


  • Antkeeper01 likes this

#4 Offline M_Ants - Posted February 14 2021 - 8:57 AM

M_Ants

    Advanced Member

  • Members
  • PipPipPip
  • 1,285 posts
  • LocationSan Diego CA

Try spamming the reload arrow.  


  • Antkeeper01 likes this

Veromessor pergandei- 3 queens 50ish workers and brood

Veromessor andrei

Myrmecocystus testaceus

Crematogaster sp. 

C. baldies a.k.a bald fraggles a.k.a C. absquatulator

Hypoponera opaciceps

Brachymyrmex patagonicus

https://www.youtube....FG7utFVBA/about


#5 Offline Manitobant - Posted February 14 2021 - 9:00 AM

Manitobant

    Advanced Member

  • Members
  • PipPipPip
  • 2,118 posts
  • LocationWinnipeg, Canada
Doesn’t work for me either. Just a blank screen.
  • Antkeeper01 likes this

#6 Offline ConcordAntman - Posted February 14 2021 - 9:47 AM

ConcordAntman

    Advanced Member

  • Members
  • PipPipPip
  • 581 posts
  • LocationMassachusetts

Try spamming the reload arrow.  

Nope. Doesn't work.


  • Antkeeper01 likes this

#7 Offline gcsnelling - Posted February 14 2021 - 9:57 AM

gcsnelling

    Expert

  • Members
  • PipPipPip
  • 1,554 posts

It took a couple of reloads for me.


  • Antkeeper01 and KadinB like this

#8 Offline dspdrew - Posted February 14 2021 - 10:22 AM

dspdrew
  • LocationSanta Ana, CA

Yeah, I remember people sometimes having to refresh a few times, clear their cache, or do something like that before it comes up right.


  • Antkeeper01 likes this

#9 Offline ConcordAntman - Posted February 14 2021 - 10:40 AM

ConcordAntman

    Advanced Member

  • Members
  • PipPipPip
  • 581 posts
  • LocationMassachusetts

Yeah, I remember people sometimes having to refresh a few times, clear their cache, or do something like that before it comes up right.

On my PC I cleared the cache, then refreshed a few times. Still no joy. Haven't checked my iPad


  • Antkeeper01 likes this

#10 Offline antsandmore - Posted February 14 2021 - 10:44 AM

antsandmore

    Advanced Member

  • Members
  • PipPipPip
  • 696 posts
  • LocationSan Diego California

interesting. It worked for me. Member map-reload-reload-reload-shows up


Ants I am keeping:

  • Crematogaster colony, queen and 100+(?) workers
  • (my signature was seriously outdated)

#11 Offline ConcordAntman - Posted February 14 2021 - 2:23 PM

ConcordAntman

    Advanced Member

  • Members
  • PipPipPip
  • 581 posts
  • LocationMassachusetts

Interesting, it’s now working for me too. 
 

Oops, it’s only on one of my older iOS devices. It doesn’t work on my newer one :thinking:


Edited by ConcordAntman, February 15 2021 - 5:15 AM.


#12 Offline AleeGuy - Posted February 14 2021 - 3:50 PM

AleeGuy

    Advanced Member

  • Members
  • PipPipPip
  • 376 posts
  • LocationNorthern Virginia
sometimes it takes up to 15 reloads to load, if it won't work then try to use mobile or a full version and do the same thing.

#13 Offline ConcordAntman - Posted February 15 2021 - 5:13 AM

ConcordAntman

    Advanced Member

  • Members
  • PipPipPip
  • 581 posts
  • LocationMassachusetts

This is odd. Across my iOS devices, I can only pull up the member’s map in one of them mo matter how many times I refresh,  :thinking:

 

There’s still something odd about the member’s map. Still can’t easily pull up the map across iOS or PC. On my PC I’m unable to pull up the map on Microsoft Edge after refreshing, or refreshing after clearing cookies and cache. In Chrome I can pull up the map only after clearing the cache but if I exit the page, then return after browsing other sites, I can only access the page after again clearing the cache even if its only been a few minutes or only one site had been accessed in the interval. On my iOS devices, refreshing makes no difference, only clearing cookies and cache allows access to the map and once again, if you browse another site then return to the member’s map it remains blank until the cache is cleared. Something’s wonky :blink:


Edited by ConcordAntman, February 15 2021 - 11:13 AM.

  • Swirlysnowflake likes this

#14 Offline Swirlysnowflake - Posted February 15 2021 - 1:12 PM

Swirlysnowflake

    Advanced Member

  • Members
  • PipPipPip
  • 1,153 posts
  • LocationBay Area, CA

This is odd. Across my iOS devices, I can only pull up the member’s map in one of them mo matter how many times I refresh,  :thinking:
 
There’s still something odd about the member’s map. Still can’t easily pull up the map across iOS or PC. On my PC I’m unable to pull up the map on Microsoft Edge after refreshing, or refreshing after clearing cookies and cache. In Chrome I can pull up the map only after clearing the cache but if I exit the page, then return after browsing other sites, I can only access the page after again clearing the cache even if its only been a few minutes or only one site had been accessed in the interval. On my iOS devices, refreshing makes no difference, only clearing cookies and cache allows access to the map and once again, if you browse another site then return to the member’s map it remains blank until the cache is cleared. Something’s wonky :blink:

I can’t see it on any of my devices either, even if I reload 20+ times

 My YouTube channel :)

 

 


#15 Offline Swirlysnowflake - Posted February 15 2021 - 1:15 PM

Swirlysnowflake

    Advanced Member

  • Members
  • PipPipPip
  • 1,153 posts
  • LocationBay Area, CA
Huh, it just loaded on my iOS phone. Nothing else works

 My YouTube channel :)

 

 


#16 Offline ConcordAntman - Posted February 15 2021 - 5:52 PM

ConcordAntman

    Advanced Member

  • Members
  • PipPipPip
  • 581 posts
  • LocationMassachusetts

Huh, it just loaded on my iOS phone. Nothing else works

I know just what you mean. I use the full site in my iOS devices. About an hour ago it loaded, just now it didn’t.  :thinking:



#17 Offline Kaelwizard - Posted July 21 2021 - 11:54 AM

Kaelwizard

    Advanced Member

  • Members
  • PipPipPip
  • 2,717 posts
  • LocationPoway, California

Just wanted to say that I found a method for PC if reloading doesn't work. I clicked and dragged the "Add Location" button above the search bar to create a new tab and the map loaded in. This was on Google, so I'm not sure if it will work on other search engines.


  • ANTS_KL likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users